技术指标 >

您当前的位置: 网站首页 > 技术指标 > >

澳门永利官网线上娱乐

发表于:[2018-01-23] 来源:web

飞狐超级短线指标公式V1:=MA(C,3)=HHV(MA(C,3),7);V2:=MA(C,3)》MA(C,5);V3:=MA(V,5)》MA(V,10)*1 01;V4


  飞狐超级短线指标公式V1:=MA(C,3)=HHV(MA(C,3),7);

  V2:=MA(C,3)》MA(C,5);

  V3:=MA(V,5)》MA(V,10)*1.01;

  V4:=COUNT(MA(C,1)》REF(C,1),2)=2;

  LC20:=REF(CLOSE,1);

  RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;

  STICKLINE(CROSS(RSI20,11)*1,-10,20,2,0),COLORYELLOW;

  VAR3A:=3;

  VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  MTM:=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0);

  加仓:IF(FILTER(YXF=1,5),20,-10),STICK,LINETHICK3,Color5959AB;

  A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV

  (L,55))*100,5,1);

  FY:=EMA(A51,5);

  A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

  安全区:20,COLORGREEN;

  N:=5;

  VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

  3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;

  VAR2:=8,COLORGREEN,LINETHICK0;

  小试牛刀: IF(CROSS(VAR1,VAR2),100,0),STICK,COLORGREEN;

  DRAWICON(小试牛刀》0,100,11);

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);

  火山:(CROSS(RSI,11))*(100),COLORGREEN;

  VAR6:=4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-

  3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1);

  VAR7:=8;

  买入信号: IF(CROSS(VAR6,VAR7),100,0),;

  中分线: 40;

  VARO5:=LLV(LOW,27);

  VARO6:=HHV(HIGH,34);

  VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

  建仓区: IF((VARO7《10),80,100) ,COLOR00CCFF,LINETHICK1;

  0,LINETHICK2 ,COLORFFCC00;

  RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);

  K:=MA(RSV,5);

  D:=MA(K,2);

  J:=((3 * K) - (2 * D));

  明天涨:IF((J 《 5),50,0),COLORMAGENTA;

  A1:=REF(CLOSE,2);

  A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;

  波段:IF(A2《19,40,0)COLORWHITE;

  上升在即: IF(CROSS(VAR1,VAR2),50,0),STICK,COLOR0000CC,LINETHICK2;

  专吸庄血: IF(VAR1《=8,25,0),STICK,COLORWHITE,LINETHICK2;

  DRAWTEXT(CROSS(VAR1,VAR2),80,‘超级短线准备买入’),COLOR00FFFF;

  0,LINETHICK2 ,COLORFFCC00;

  VAR37:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  VAR38:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;

  VAR39:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  VAR3A:=(VAR37+2*VAR38+3*VAR39)/6;

  VAR3B:=MA(VAR3A,3);

  波段金牌:IF(VAR3B《-6,0,-50);

  RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  X:=LLV(J,2)=LLV(J,8);

  DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J《19,-20,‘←低进’),COLORFFFF00;

  VAR1E:=((CLOSE - LLV(LOW,20)) / (HHV(HIGH,20) - LLV(LOW,20))) * 100;

  VAR2E:=SMA(SMA(VAR1E,3,1),3,1);

  VAR3E:=EMA(VAR2E,5);

  GZ:=3*VAR2E-2*VAR3E;

  趋势J:EMA(GZ,3),colorgreen,linethick3;

  partline(趋势J》ref(趋势J,1),趋势J),colorred,linethick3;

  VAR1E:=((CLOSE - LLV(LOW,20)) / (HHV(HIGH,20) - LLV(LOW,20))) * 100;

  VAR2E:=SMA(SMA(VAR1E,3,1),3,1);

  VAR3E:=EMA(VAR2E,5);

  GZ:=3*VAR2E-2*VAR3E;

  见底:if(gz《10,0,-15),colorffff00;


相关阅读: