澳门永利娱乐场官网知识 | 澳门永利官网线上娱乐形态 | 技术指标 | 澳门永利娱乐场官网永利澳门娱乐场网站 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 澳门永利娱乐场官网知识 > 通达信整合机构K线公式源码

澳门永利官网线上娱乐

2018-01-31 22:37:08 作者:admin 点击:

DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA1:=EMA(DIF1,9);MACD1:=2*(DIF1-DEA1),STICK;MACD2:

  DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA1:=EMA(DIF1,9);

  MACD1:=2*(DIF1-DEA1),STICK;

  MACD2:=EMA(MACD1,3);

  STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,3.2,0),COLOR000055;

  STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.7,0),COLOR000077;

  STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.1,0),COLOR000099;

  STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1.5,0),COLOR0000BB;

  STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.9,0),COLOR0000DD;

  STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.3,0),COLOR0000FF;

  STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,3.2,0),COLOR555555;

  STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2.7,0),COLOR777777;

  STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2.1,0),COLOR999999;

  STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1.5,0),COLORBBBBBB;

  STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.9,0),COLORDDDDDD;

  STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.3,0),COLORFFFFFF;

  STICKLINE(MACD1

  STICKLINE(MACD1

  STICKLINE(MACD1

  STICKLINE(MACD1

  STICKLINE(MACD1

  STICKLINE(MACD1

  STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),COLORWHITE;

  DIF:DIF1,COLOR33FF33,LINETHICK1;

  DEA:DEA1,COLORYELLOW,LINETHICK1;

  MACD:MACD1,NODRAW,COLORMAGENTA;

  N:=7; N2:=8; N3:=9;

  VAR1:=REF(MA(C,20),10);开:=O-VAR1;高:=H-VAR1;低:=L-VAR1;收:=C-VAR1;MID:=MA(C,20);

  UPPER:=MID+2*STD(C,20);LOWER:=MID-2*STD(C,20);V1:=(C-LOWER)/(UPPER-LOWER)*100;

  V2:=V1-EMA(V1,5);K1:=SUM(LLV(V2,4),4)/4;V3:=EMA(V2,64)*10;V4:=EMA(0.4*V2*(-1),3);

  

相关阅读:

通信达公式编写 通达信量堆价线主图公式源码

通信达公式编写 通达信量堆价线主图公式源码2018-01-30 14:05:30 作者:admin 点击:标签: Dv:=V>ref(V,4)ANDref(V,1)>=1 618*ref(V,4)ANDref(V,2...

通信达公式导入 通达信超越500公式源码

通信达公式导入 通达信超越500公式源码2018-01-30 12:21:02 作者:admin 点击:标签: RSV:=(CLOSE-LLV(LOW,18)) (HHV(HIGH,18)-LLV(LOW,18))*100;K:EMA...

通信达公式怎么用?通达信有主力无未来主图公式源码

通信达公式怎么用?通达信有主力无未来主图公式源码2018-01-21 20:19:08 作者:admin 点击:23标签: A1:=EMA(C,14)COLORWHITE,LINETHICK2;A1X:=(A1-REF(A...



Powered by www.suinikan.com